Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I cannot get out of compatibility mode in Excel 2007. I've tried resaving the document but that doesn't help. Thoughts?

share|improve this question
    
When you click Start, Run, type in "excel" and press enter, does Excel still show it's in Compatibility mode? –  Travis Dec 14 '09 at 21:07
add comment

2 Answers

Compatibility mode is there automatically if you open an older Excel document.

Do not just re-save, but re-save it as an Excel 2007 document (you will know as it has the extension .xlsx).

When you re-save, it will automatically switch out of compatibility mode.

share|improve this answer
    
thanks. that didn't work. I don't have the option to save as an Excel 2007 doc. Just and Excel Workbook and saving as that didn't help get me out of compatibility mode. –  Rachel Dec 14 '09 at 20:14
    
When you save as Excel workbook, select Excel workbook (*.xlsx) for Save as type. –  T. Kaltnekar Dec 14 '09 at 20:23
1  
Something else is the problem - make sure you are saving as a .xlsx and then close excel and re open that .xlsx file. If you are still having that problem, something else is the matter. –  William Hilsum Dec 14 '09 at 20:23
add comment

View excel options --> Save (Excel options are available by selecting the drop down on the window title and selecting "more commands")

Set the "Save files in this format" to Excel workbook (*.xlsx)

If that doesn't work, go to resources and click "diagnose Microsoft office"

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.