Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This is perhaps the n00biest question ever. gulps

I am trying to install Linux (any distro, at this point) on a Dell Precision 390. The livecd always hangs and I'm trying to figure out what to do.

I started with Fedora 12. The livecd hung, so I added "single" to the boot option. Everything was going swimmingly until the boot process reached this line:

setting dpms mode 3 on CRTC 1

I don't know what this means, but google tells me this has something to do with graphics hardware or X or something. I tried adding "vga" to that line to no avail.

Then I tried the latest Ubuntu, 9.10. Similarly, I hang when I select "Try Ubuntu without any change to your computer" (whether or not I select "Safe Graphics Mode".)

So my question is: how can I make this work? What information do I need to provide to figure out what is going wrong? Is it specific to my computer (being that 2 distros haven't worked) or something else?

I am hesitant to do a text-only install - I feel like if I do that, then when I boot this thing up for real, I will still have graphics-related issues. Help?

Dell Precision WorkStation 390

Intel Core 2 CPU (1.86 GHz)

4G RAM

share|improve this question
    
does it have a sata drive? I've had myriad issues installing Linux on Dells when they have sata drives due to a custom sata controller.. grub doesn't recognize the drives properly (and yes - I've seen it on live cds, too). Have you tried getting Knoppix or Slax to boot? – warren Dec 22 '09 at 19:56
up vote 0 down vote accepted

I decided to install Ubuntu server edition. I could not figure out the cmdline params to get Fedora to boot in text mode. The computer was going to act as a server anyway - so I just ssh'd in with X11 forwarding to use the GUI tools I wanted to set up my box.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .