Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem with a QuickCam Pro 9000 that's driving me nuts. Inside the Logitech Webcam Software when I set the resolution to 320x240 I get a blank image at first and eventually I'll get a frozen image with a mostly horizontal line going across. When I select 960x720 I get an image where there is a thin sliver of a horizontal frame repeated over and over at a very slow frame rate. When I set the resolution at 640x480 it works fine.

Here are my numbers:

=== Start of device information =======================
Device name:           Logitech QuickCam Pro 9000
USB Vendor ID (VID):   0x046D
USB Product ID (PID):  0x0990
USB Revision (BCD):    0x0005
Firmware Version:      2.90.9018
Firmware CRC:          0x7615
EEPROM Version:        2.109
Sensor Type:           2.6
Driver Version:        12.10.1110.0
=== End of device information =========================

I'm running Windows XP Professional with SP3. The processor is an AMD Athlon 64 X2 4400+ with 1.75 GB RAM reported in System Properties. The video card is an ATI Radeon X1200 Series.

I've also asked this same question at Logitech's forums: . I'll update this question (or post an answer, if appropriate) if I get feedback from there.

Thanks in advance for any help with this, it's been driving me crazy for a while now.

share|improve this question

3 Answers 3

Do you have any codec packs or similar video software tools installed on your machine? Many times these kinds of tools can get inserted in the video pipeline and cause problems.

share|improve this answer
I have VLC and QuickTime installed, but I think that's about it. Nothing exotic. I'll try uninstalling those (this evening) and report back. Thanks for the reply. – regjo Dec 15 '09 at 15:15
I wouldn't expect either VLC or QuickTime to effect it. Have you tried opening the device in VLC("Open Capture Device") and setting the "Video Size" from there? – heavyd Dec 15 '09 at 15:20
Nope, I'll try that this evening and report back. Thanks – regjo Dec 15 '09 at 15:35
Interestingly enough, in VLC the 320x240 resolution works fine but the 960x720 resolution has the same problem. BTW, my main concern is that video freezes frequently in Skype. That is why I started testing in Logitech's app and I'm guessing that Skype might be switching resolutions after it gets an estimate of the bandwidth and that's when the image is freezing. – regjo Dec 16 '09 at 3:20

Is the camera hooked on a USB hub?
If yes try connecting it directly to a USB port at the back of the PC.

share|improve this answer
Hi thanks for the suggestions. I tried ports both on the front and back. I don't think it's related to the speed or power of the USB port since it works fine at 640x480 but not at 320x240. – regjo Dec 15 '09 at 18:48
up vote 1 down vote accepted

Turns out there is a problem with some AMD (in my case, ATI, technically) chipsets. See

Thanks for your help.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.