Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have two iMacs running Snow Leopard. I have iTunes home sharing setup on the two of them using the same iTunes account credentials. Up until last night all worked fine. I could download an app on one iMac, then go to the other iMac and drag that app from the home sharing into that iMac's applications. Then all of a sudden it stopped working. I can see and browse the home sharing, however, when I go to drag an app or song from the share to the local library it gives me an error stating that I am unable to do so. When I click OK to this message I lose visibility to the home share.

I have checked and this iMac is authorized with my iTunes account and I have even deauthorized and reauthorized but still the same result.

Does anyone have any suggestions?

share|improve this question
What exactly does the error message say? –  ridogi Dec 16 '09 at 20:36

1 Answer 1

I had a similar problem with music files that was resolved when I updated both copies of iTunes to the latest version. Are both your Macs using the latest iTunes?

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.