Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Frequently, I am confronted with a long loading time and a pop-up in Gmail that says some features can't be loaded. I have found the temporary solution to this problem - clear all of my personal data and it deletes the cookie that causes the error. But I have come to have to do this now probably 2 times a day. I am running Google Chrome. Does anyone have an idea as to why I keep having this Gmail problem?

-Thanks

share|improve this question
    
I have the same problem in Chrome; really strange! –  alex Dec 17 '09 at 5:44
    
Glad to know I'm not the only one. Started happening when I jumped to the "beta" version of Chrome. –  Chris_K Dec 17 '09 at 5:45
    
Chrome on which OS? Win? OSX? Linux? –  Doug Harris Dec 17 '09 at 15:51
    
I am using Win 7 Professional –  eqzx Dec 17 '09 at 16:03
    
What's your internet connection like? I got this sometimes on dial-up. –  Nathaniel Dec 30 '09 at 19:08

6 Answers 6

Do you have any "Labs" features enabled? I had this problem as well and had to play with disabling certain Labs features to get it working correctly.

Are you using the Dev channel? Perhaps you need to update.

share|improve this answer
    
Do you recall what Labs feature might've been the issue? –  Chris_K Dec 17 '09 at 6:07
    
I'm using the latest dev build. The problem appears only on Chrome (sporadically), but never in Firefox, so labs features can't be responsible. It's probably Chrome, but why? It seems rather silly... –  alex Dec 17 '09 at 7:53
    
I am on the dev channel, it is completely updated. I do have many labs enabled though. I don't know which one is doing it though. Trial and error here would be very...unfortunate. –  eqzx Dec 17 '09 at 16:27
    
When I had this problem, I narrowed it down to something on the 'Undo Send' lab. Disabling that fixed it for me. –  mpeterson Dec 17 '09 at 20:05
up vote 1 down vote accepted

Anything that is an extension dealing with Chat, disable.

For me, the solution was to disable "Muzzle" extension.

share|improve this answer

You may try disabling certain extensions in Chrome.

Personally, keyboard shortcuts and several other things in gmail broke when I began using "AdThwart" for blocking ads. Try disabling extensions and reloading to see if it helps.

share|improve this answer

Tack &labs=0 onto the URL. If there's no ?something in the URL already, use ?labs=0 instead. If there's a #mark in the URL, put this CGI parameter before that.

labs=0 will disable all labs. If this fixes it (very likely) then you know it's a lab. If you track down the lab at fault, then complain in the support forums. The Google Support folk will pick up on the volume of complaints and make the right people aware of the complaints ahd encourage a fix internally.

share|improve this answer

I have similiar loading problems at school. What worked for me, was using https:// instead of just http://.

https://mail.google.com/

share|improve this answer

I had the same problem in dev chrome. Disabling a bunch of labs features that I didn't use that much did it for me.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.