Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

It's there, and in the AGP slot but Windows still uses my on-board intell card.
No wonder most of my games crash.
Any idea on how to solve it?

share|improve this question

3 Answers 3

The first thing I would try is before you turn your computer on: plug in the monitor cable to the AGP-card - and nothing to the port of the on-board card.

You could try to disable the on-board graphics adapter. Read how you to do that in the documentation that came with your motherboard. You'll have to either set a physical jumper or a software BIOS setting, be sure you know the correct jumper (often labeled on the PCB, or how to change settings in your systems' BIOS.

Sometimes there is a setting in BIOS that allows the user to set either a PCI card or AGP card as the primary video device.

share|improve this answer

I know this sounds stupid, but did you plug your monitor into your new graphics card?

You might also have to enable it in your BIOS. An older computer of mine had this problem and it was fixed by simply enabling the graphics card in the BIOS

share|improve this answer
    
I think it's a BIOS setting –  Ivo Flipse Jul 19 '09 at 7:33
    
+1 because even though I have used PC's since 1990 I did that a few monts ago. –  Nifle Jul 19 '09 at 9:49

Jump into your BIOS and disable the on-board card. Unless you're using it to run multiple monitors, that is.

share|improve this answer
    
I don't believe you can run multiple monitors of separate graphics cards. At least, you can't do it in XP. –  EvilChookie Jul 19 '09 at 10:30
1  
@EvilChookie - you can use multiple monitors on separate graphics card since Windows 98. What you can't do is mixing embedded video and plugged cards - you have te use card with many outputs and/or multiple cards at once. Works like a charm for thousands of users. –  Tomek Z. Aug 16 '09 at 17:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.