Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've looked around in the system settings on Kubuntu 9.10, but I really can't find a way to deactivate the automatic session lock in kde4. Anyone has found it?

I don't have a reason to lock the screen at home, and it's really bothering when watching a movie.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Under System Settings -> Advanced -> Power Management you can disable session locking.

share|improve this answer
    
You mean in general settings? This is one of the first places I've looked and I've already unchecked all the boxes there (both "Lock screen on resume" and "Let PowerDevil manage screen powersaving" are unchecked, and I guessed it would be enough). I've also edited the profiles and unchecked the "Dim display when idle for more than..." boxes in all of them, just in case. It doesn't do. Am I missing something? –  ℝaphink Dec 17 '09 at 21:21
    
Oh my, I just hadn't seen the line that says "When the system is idle for more than... " => Do nothing. In all profiles. Thanks for pointing me to this place... again ;-) –  ℝaphink Dec 17 '09 at 21:23
    
You're welcome :P –  John T Dec 17 '09 at 21:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.