Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Acer Ferrari 3400 laptop with a 80GB drive installed and Windows XP. Cloned the 80GB disk to a 320GB but could boot from it. So I loaded up Windows XP CD and at the format hard disk part I deleted the partitions could only see 132GB available.

Used fdisk to remove everything and install a large single partition and could still only see 132GB?

Does anyone have any suggestions? I am currently formatting the 132GB as NTFS so cannot check what version of BIOS is yet?


share|improve this question
up vote 8 down vote accepted

After a bit of googling, it turns out that the culprit is not the operating system but your old laptop. The Acer Ferrari 3400 does not support LBA mode.

Your only option for using the 320GB drive internally is to use Disk Drive Overlay. (DDO is a TSR that loads onto sector two of the hard drive and is used for computers that do not support LBA mode.)

You can use Western Digital's Data Lifeguard Tools (or a similar tool provided by the manufacturer of your HDD) to prepare your hard disk.

Many consider DDOs as evil (like codec packs :) ... but sometimes they are a necessary evil.

As an alternative, consider buying a smaller hard drive, e.g. 120 GB (or keep the original 80 GB drive). You can get an external USB enclosure for the 320GB drive -- but make sure the enclosure's chipset supports large-capacity drives, lest you end up with the same problem.

share|improve this answer
I am only seeing 132GB and not 137GB as you mentioned. I have tried formatting the hard disk on my windows 7 as NTFS and 320GB was the formatted size. Put back into the laptop and ran XP SP2 install disk and it still onyl saw 132GB. Even in Windows XP PE I could only see 132GB! – Belliez Dec 18 '09 at 0:33
ok, edited my post after your updates. – Molly7244 Dec 18 '09 at 1:20
Thank you. I also found similar answers via google. Will give the DDO a try. Thank you (and everyone else) for your help and efforts. – Belliez Dec 18 '09 at 10:07
@Belliez: I have a feeling that 137 hard drive company GB ( 1000 x 1000 x 1000) probably equals 132 real GBs (1024 x 1024 x 1024). – Macha Dec 21 '09 at 0:36
@Macha Hard Drive companies are actually correct, 1GB = (1000 x 1000 x 1000) or (10^9) while 1GiB = (1024 x 1024 x 1024) or (2^30) - There is no such thing as "Real GBs", just badly written software, confusing users - read the units(7) man page – alexanderpas Jun 16 '10 at 19:08

The disk you have is probably pre-SP1. Before this, the max disk size was 137GB.

You can either get an XP disk with SP1 or higher integrated or format it as 137GB, format it in another computer or follow this MS technet article

share|improve this answer
The disk I am using is XP Home SP3. Also tried from a WinPE boot disk that was built using SP2. – Belliez Dec 17 '09 at 23:59
also tried a windows vista install cd and got the same problem, only recognises 132GB and not 320GB – Belliez Dec 18 '09 at 0:14

You must log in to answer this question.

protected by nhinkle Mar 27 '12 at 1:46

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .