Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I first installed Chrome the menu option for "full screen" was enabled and worked, but for the last few months is been greyed out/disabled.

Is it just me or perhaps there is a bug which is why its disabled?

I tried deleting the installed version and downloading a new copy, to no avail - but perhaps there is a setting in my local preferences that could be disabling it.

share|improve this question

1 Answer 1

up vote 4 down vote accepted

It has been disabled on all Mac OS X versions for now. You can read more about the disabled features in this TechCrunch article.

Another feature currently disabled in the Mac builds of Chromium is Full Screen mode. It would seem this too has been pushed to M5.

share|improve this answer
    
Thanks, not just me then :( –  Chris Kimpton Dec 18 '09 at 9:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.