Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

For some reason, I no longer see the useful menu items in the Leopard input menu that allow you to enter any unicode character. Now I only see the keymaps I have active.

How do I get the other items back?

Update: I do not seem to have the options in the International Preferences Pane. They should, IIRC, be above the list of countries: alt text

share|improve this question
up vote 2 down vote accepted

Are you talking about the Character Palette?
Activate it in System Preferences > International > Input Menu.

How about this then:

For some unknown reason, the international data caches can get corrupted and prevent Character Palette and Keyboard Viewer from appearing on the Input tab of the International System Preferences pane. This also breaks the Special Characters entry in the Edit menu of many applications, including the Finder, Safari, and Text Edit.

If this happens to you, go to System/Library/Caches folder and trash the following files (don't worry, they will be re-created when you restart your Mac):
share|improve this answer
I think Matthew might mean "Unicode Hex Input", but: it's in the same preference pane, in between the countries. – Arjan Jul 19 '09 at 13:24
Neither of them are in my Prefs Pane: – Matthew Schinckel Jul 19 '09 at 23:29
The "Input Type" of the Character Palette is "Palette", so when sorting by Input Type it's somewhere further down. – deceze Jul 20 '09 at 1:03
It isn't in the list at all. – Matthew Schinckel Jul 23 '09 at 5:26
see updated answer – deceze Jul 23 '09 at 5:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .