Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My laptop has Windows Vista installed in it. Everytime, I switch on the computer, the function key seems to be enabled automatically. So, when I press i, 5 is displayed and so on and so forth.

Now, I have checked and ensured that Function is key is not locked due to a faulty keyboard or coke spilling on it and suchlike. I am able to get out of it with the following key combination Fn + Ctrl + Ins (Num Lk)

However, the next time I switch on my PC, the Function key is automatically enabled. Also, if my computer goes to sleep mode and comes back, it is enabled again.

Anything that I can do to change this behaviour?

share|improve this question
2  
isn't this ironic.. – eqzx Dec 20 '09 at 20:41
    
Make and Model of PC? Please edit your post to include this information. – Moab Jan 22 '11 at 0:16

Perhaps you can change "Bootup Numlock" in the Bios?

share|improve this answer
    
But isn't that for ensuring that NumLock is automatically enabled during Boot Sequence. I quite did not understand the relevance to my question here. Can you please clarify? May be there is a relation, but it being a Sunday evening and the Monday looming large, I am not able to see the relavance... – Kanini Dec 20 '09 at 14:37
    
Because this whole i -> 5 business is a notebook´s way of enabling Numlock... – Posipiet Dec 20 '09 at 15:23

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .