Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running XP on Parallels 4 for Mac, and it's working well enough, however one thing that's bothering me more and more as I go along is the way it constantly assumes every press of the command key means I want the start menu to come up. I've tried to remap it in the Parallels preferences, but all that does is allow me to create additional ways to call the start menu. Is there a setting either within XP or somewhere outside that I can set to discourage this behavior?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

I had the same problem and i just disabled the windows key in xp. it might not help you but at least you get rid of the annoying pop of the window start menu:

instructions:

  • open "regedit"
  • go the the key: "HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Keyboard Layout"
  • select "New" -> "Binary value" from the "Edit" menu
  • name it "Scancode Map"
  • give it the value binary value "00 00 00 00 00 00 00 00 03 00 00 00 00 00 5B E0 00 00 5C E0 00 00 00 00"
  • restart xp
share|improve this answer
    
Getting close; tried that and ended up disabling the E key instead, even after double-counting the 0s... –  Kaji Dec 21 '09 at 14:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.