Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Every time I click Network, I get a message in a pale yellow drop-down box that says,

Network discovery and file sharing are turned off.  Network computers and devices are not visible.  Click to change...

message

I know that these things are turned off, because I turned them off myself.

How can I make this useless message stop appearing?

Edit: I have already turned off network discovery and file sharing. That's not the problem. I want to turn off the useless message, while leaving network discovery and file sharing turned off.

share|improve this question
    
Why do you even click Network, if you have network discovery and file sharing disabled? Am I missing something here? –  djeidot Dec 22 '09 at 15:27
    
Network should include things that I have explicitly added or connected to, such as Novell Connections, the tree, and so on. –  eleven81 Dec 22 '09 at 15:29
    
+1 for screenshot with excellent Paint modification :) –  trolle3000 Feb 10 '10 at 17:08

2 Answers 2

up vote 1 down vote accepted

execute this command sc config SSDPSRV start=disabled

share|improve this answer

Have you tried switching them from off to on and then back?

I think it is turned off by default, but Windows will probably keep reminding you to choose between on or off yourself.

share|improve this answer
    
Now I see, I thought the settings said: turn the settings off, as in changing the default off to really off. –  Ivo Flipse Dec 22 '09 at 13:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.