Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My audio input is a mix of my mic output and my sound card output. I'd like it to be just my mic output. I was able to do so in Ubuntu 9.04 but the interface is 9.10 is totally changed and I tried every my creativity was able to think.

It's really annoying when talking to other people over the internet because they keep hearing their voice back.

I'm not sure I explained it in clear way so I'll give you an example:

What I do:
I put an mp3 on play or a video on youtube then open a recorder and start to talk on my mic.

What happens:
both my voice and audio from mp3/youtube get reordered, even if I put headphones volume to 0 (via hardware).

What I'd like to happen:
Only my voice should be recorded.

I'm sure I'm missing some technical term, but that's the problem and I'd like to solve it in Ubuntu 9.10, any idea?

share|improve this question
    
did you ever get this solved? Are you still on 9.10? – Sathya Jul 2 '12 at 2:58

Go to "Sound Preferences" and select the "Input" tab. See if you can view any changes if you speak into the microphone. If not, type the following into a terminal:

sudo apt-get install axle

You might have to restart your computer afterwards.

share|improve this answer

Sounds like stereomix is activated. Unfortunately I do not know where to do this in ubuntu, but you may have a look if there is a slider for stereomix in your sound options. If you find such a slider, make sure to set it to 0.

share|improve this answer

Try to play around with alsamixer.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .