Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How do I disable the balloons/popup that appears when a file/folder has been shown for 1-2 seconds in FreeCommander, v. 2009-02 (screenshot below)?

I am not sure if this is specific to FreeCommander, exactly the same appears in Windows Explorer.

Platform: Windows XP, non-English.

alt text

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

To disable pop-up descriptions in Explorer go to Folder Options -> View tab and uncheck "Show pop-up description for folder and desktop items".

Should also work in FreeCommander if those popups are the same as in Explorer.

Edit: I checked the FreeCommander and it's unrelated to Explorer setup. You have a setting for it:

  • go to menu Extras -> Settings
  • in View settings uncheck "Show files tooltip"
share|improve this answer
    
I added info for Free Commander in the post –  T. Kaltnekar Dec 23 '09 at 14:42
    
@T. Kaltnekar: that fixed it. Thanks. I have changed the title now that we know it is specific to FreeCommander. –  Peter Mortensen Dec 23 '09 at 15:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.