Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For the umpteenth time I'm battling with getting microphone input to work on an XP machine. I realise the solution might differ depending on the situation, but is there a standard checklist one can work through that will solve 90% of the problems?

In my case:

  • sound output working
  • microphone hardware works
  • AC97 onboard sound

... but I'm looking for the most general checklist possible ;-)

share|improve this question

2 Answers 2

You'll also want to check the selected audio input device and enable the microphone +20dB Boost if necessary...

Double click the Sound icon in the system bar next to the clock to bring up the Volume Mixer. To enable the +20dB boost is annoyingly dependant on your sound card. You may have an option for the microphone on the window by default as below. If you don't see the "Advanced" button then select "Options" and enable "Advanced Controls" if possible. When you click the "Advanced" button there should be an option for "Microphone Boost." or "20dB Boost" or similar. If there isn't an advanced controls option then no worries, it may be under the recording controls, as below.

Volume Control

Next you'll need to check the audio recording device selection, you'll need to go to options and under "Adjust Options For:" select "Recording." There you should be able to check which device is the recording device (Line In, Microphone, etc) and if the 20dB bost was not in the previous section you should be able to enable it here by the same method.

Volume Options

share|improve this answer
  1. Plug in the mic to the mic jack :)
  2. Run sndrec32.exe (or Start Menu -> Programs -> Accessories -> Entertainment -> Sound Recorder). Go to Edit -> Properties. Make sure you have the right device selected in "Sound Recording" (if you don't know which one to pick, try them all, or see if one makes sense). Hit the Volume button and make sure nothing's muted. Also in the volume window, Options -> Advanced will give you an Advanced button. Clicking on that will often give you a Mic Boost button, which turns up the recording gain a little bit.
  3. Hit the record button, snap your fingers a few times in front of the mic. Press stop, then play and see if it hears you.

Alternatively you can download a program like Skype, which has an audio tuning wizard as part of the setup.

Don't expect to be able to hear yourself through the speakers though. That's a function usually called "Play Through", and (because of feedback) it's usually turned off. Audio editing programs will often have an option to turn it on, but the windows sound recorder doesn't.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.