Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've just bought a Belkin N+ Wireless Router. When I plug it directly into my computer I can navigate to its setup page at 192.168.2.1 - however, when I plug it into a random part of the network it still functions as a wireless hub but I can't get to its setup page at 192.168.2.1

Now I'm guessing that the main router has given it an IP. How can I find out what that is? I've looked on the web page for the main router and listed all IP's that are connected to it and tried to access each one but that didn't work.

share|improve this question

3 Answers 3

up vote 2 down vote accepted

Routers (even those from Belkin :) usually come with am installation utility and setup wizard.

Read the instructions carefully and follow them step by step, it's quite common that the first installation steps have to be performed before you connect the router to ensure your local IP settings are compatible with the router and only hook up the router when prompted.

for a more accurate answer, please post the model number.

share|improve this answer

First of all, I am assuming you are connecting the WAN port of the wireless router to your hub, please correct me if my assumption is wrong. Your wireless router is likely getting an WAN IP address like you said from your current DHCP server, however if your other DHCP server is giving out the same IP address ranges as your router (ie 192.168.2.xxx) then both your router and other gateway are likely trying to take 192.168.2.1 and so you'll probably never be able to access one of them.

Another thing to remember is that you likely cannot access the administration page of your router from the WAN side of the router. You will need to access it from the wireless network or plug in a computer into one of the other (non-WAN) ports on the router to access the admin pages.

If you are just trying to use your wireless router as an access point (just to add wireless to your wired network) try plugging your hug into one of the non-WAN ports on your wireless router.

share|improve this answer

You likely have the router plugged in to the main router via the WAN Port as shown here:

alt text

The router is expecting another network device to be transmitting data through that port such as a modem, rather than a computer to be requesting it's administration page from that interface. One of the IPs you see in your main router's administration page is probably assigned to the router, and you'll be able to ping it, but it simply isn't configured to respond with the admin interface from that port. You need to have a device connected to a LAN port or connected via wireless to bring up that interface. Some routers I've worked with may allow configuration via the WAN port, but most do not.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.