Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How can I set "Final" as the default selection instead of "Final showing markup" in Word 2007's review section?

enter image description here

share|improve this question
add comment

2 Answers

up vote 3 down vote accepted

From Track changes in Word 2007

There is a way, but first let me tell you why you shouldn't use it. By default the document opens in Final Showing Markup whenever there is markup that hasn't been accepted, to protect you from sending the document to another computer without realizing the markup is there. There have been some very embarrassing and very public instances of that among corporate and government users.

If you insist: Go to Office button > Word Options > Trust Center > Trust Center Settings > Privacy Options. In the Document-specific section, clear the checkbox for "Make hidden markup visible when opening or saving". Just remember that it's now up to you to look for markup before you send the document to anyone else.

You can also have a look at Turn off/stop/disable Final Showing Markup view in Word, where a macro is supplied:

This macro will make MS Word start up in "Final" as opposed to "Final Showing Markup." It's quite annoying when Final Showing Markup is the default view--this has to stop/be disabled; I hope that this is addressed in the next version of Office. Back to the point, this macro will take you back to the days of Word XP and stop the Final Showing Markup view before it rears its ugly head.

share|improve this answer
    
usually i recieved files from client with their corrections but when every time i open file to copy and paste content fro word to my HTML-editor, every time i need to change "final showing markup" to "final" –  metal gear solid Dec 24 '09 at 10:23
    
i used first trick but it didn't worked –  metal gear solid Dec 24 '09 at 10:26
    
It might not apply to your case. Does the macro solution help? –  harrymc Dec 24 '09 at 12:01
    
yes macro solution worked. thanks –  metal gear solid Dec 25 '09 at 6:22
add comment

You can fix this by accepting markup changes. Go to the review tab and under "Accept" click on "Accept all changes in document". This will make the changes permanent, so if you want to keep another copy with the history of the markeup save a copy with a different name first. Then save the document. I noticed that comments still remain after this. So after doing this when you open the document the markup history is gone from the file.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.