Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is my setup in the office:

  • a DSL modem
  • router attached to modem
  • 2 PC's running Windows 7 (home edition, 64bit) connected to router via network cable
  • laptop running Windows XP SP2 "connected" to router via wireless
  • WD My Book World Edition connected to router via network cable

The problem is that I can't access folders on My Book that are protected from Windows 7 (in XP it works). I can see the My Book in "Network" in Win7 and I can access folders that have no protection. But if I create a "folder share" that only one user has access to it does not work. I see the folder but when I click it and enter the username/password (that I've set in the admin panel of My Book) Win7 gives me this message:

\\192.168.1.103\jan_private is not accessible. ou might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. Multiple connections to a server or shared resource by the same user, using more than one user name, are not allowed. Disconnect all previous connections to the server or shared resource and try again.

What is the problem here? I can't figure it out ...

update: still haven't solved this ... from what I understand this isn't strictly related to My Book but any NAS disk ...

update2: I've now managed to access the folder if I enter the IP of the disk into the address bar, but I still can't access it via it's name (which Windows use by default if you click on the disk in My Computer).

share|improve this question
    
Whats a protected folder? I'm sorry i am not familiar with Windows file systems –  Nick Dec 24 '09 at 17:37
    
I don't know the internals. I've created the folder with the admin panel (which you access trough the browser) and you can set who has access to what. I didn't create the folder with Windows... –  Jan Hančič Dec 24 '09 at 19:38

1 Answer 1

up vote 0 down vote accepted

Ok I found the solution (with the help of my local tech web page). The problem was that I was trying to access folders that have different users assigned to, and since I was already loged-in with one user I couldn't log with another.

Problem solved :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.