Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Using CS3, I'm unsure how I've managed to turn this off, but now when I use the shape tool, the shape does not create/appear in it's own vector mask. It now just appears on the layer directly.

I've been unsuccessful in looking through the keyboard shortcuts to see if I've turned anything off that way, but am curious where this setting is kept. Any help is greatly appreciated.

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

I'm not a photoshop user, but since no one has answered, here's my stab:

In the options bar there are three modes you can select. You probably want "Shape Layers" (A), but you probably are in "Paths" (B) or "Fill Pixels" (C).

alt text

Taken from: Adobe CS3 Drawing Modes Help

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.