Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a computer and a PS3 connected wirelessly to my router, but it seems no matter how hard I try I can not get my PC to show up on my PS3.

I've also tried setting up a media server with TVersity but my PS3 just won't find it. Any suggestions?

share|improve this question

1 Answer 1

  • On the PS3, navigate the XMB to Settings. Then right at the bottom go into Network Settings. Once again at the bottom is Media Server Connection. Click this and Enable.

  • Now navigate back to the Video menu. You should now see "Search for Media Servers" and possibly the name of a computer/server on your network.

  • The next thing to do is load up Windows Media Player on the PC. Click the little arrow below Library and then Media Sharing (Library is moved a bit on Windows 7, but still visible from the main screen):

alt text

  • You will now get the screen shown below. If you get a screen before this just click allow and then this screen will show. Next tick the two boxes under Sharing settings. You may have noticed an Unknown Device show up in the white box. This is your PS3. Click on it and the press Allow. Finally press Apply.

alt text

  • If all has work you should now be able to go back to your PS3 and your computer's name will have appeared. Simply browse through this option on the PS3 to find all your media. Windows Media Player can now be closed and your PS3 will continue to stream the media, but don't turn off your computer.

alt text

Streaming Media from a PC to a PS3 using Windows Media Player 11

share|improve this answer
    
Hi john, I followed your instructions as best I could on windows 7 but still my computer will not show up on my ps3. Thanks for trying though :) –  user22594 Jan 2 '10 at 16:20
    
If, after following the instructions above, your comptuer still doesn't know; you most probably have some sort of networking issue. Either your router is blocking the traffic, or your Windows firewall isn't configured correctly. –  akseli Aug 19 '11 at 7:02

protected by Diago Sep 24 '10 at 21:37

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?