Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have read through several guide but im having trouble getting it working. I have installed the Guest Addition, cause my mouse integration works. However, when I shared my folder and restart the OS. I see nothing in my Ubuntu desktop. How can I find the shared folder?

Cheers, Mickey

share|improve this question

It's really easy: you should have searched VBox's manuals for "shared". The solution is to open Windows "console" via "cmd.exe" and type there:

In a Linux guest, use the following command:

mount -t vboxsf [-o OPTIONS] sharename mountpoint

If you were using a Windows guest OS, it would have looked like this:

net use x:\\vboxsvr\Share

Where "x" is the mount virtual drive letter, "Share" is the shared folder name.

Cheers! :)

share|improve this answer
hmmmm, assuming my shared folder name is "desktop_win7" what's shoudl i put as mountpoint in ubuntu? – user22677 Dec 26 '09 at 18:33
mkdir /media/anything && mount -t vboxsf "desktop_win7" /media/anything ;) – kolypto Dec 28 '09 at 2:02
Typo in Windows portion (two preceding backslashes): net use x: \\vboxsvr\Share – Goyuix Dec 28 '09 at 21:01
Thanks! Not a typo really, it's SuperUser parser that ate two backslashes :) – kolypto Dec 29 '09 at 9:38
For those of you who are still having problems it might be you're missing the following packages: dkms, build-essential, and linux-headers-generic. read more try running: sudo apt-get install dkms build-essential linux-headers-generic then reboot. After reboot mount the share like mentioned above. – Andres Mar 4 '12 at 20:49

You must log in to answer this question.