Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an Intel-based Mac mini mid-2007 (Model A1176). This is the computer my kids use so I don't use it regularly. The computer had been working fine until one day my kids told me that it no longer works. The computer will not boot up. When I turn it on the fan turns, the white power light in the front turns on, and there is a sound that appears to be from the optical drive (rather than hard drive). I don't get anything to the monitor, nor do I get any dings or other start up sounds from the computer.

Here is what I've tried thus far to no avail: 1) Swapped out the monitors early on since I figured that was my weak link - no change 2) Reset the PMU - no change 3) Tried to boot up from the System Disk - The mini loaded the dvd into the drive, but nothing else (I can't eject the disk so I can put it back) 3) Start up the computer in target mode connected to another mac - I tried this too, but I never received a chime or the disk show up on the other mac.

I'm about out of ideas apart from scraping the computer. Does anyone have any ideas that I can try? Again, nothing has been done to the computer in at least 6 months when I upgraded the RAM. I'm also still on Leopard. Thanks.

share|improve this question
add comment

4 Answers

I know this is an old post, but one side issue you mentioned re: not being able to eject your DVD. If you hold down the mouse button while booting, an eject command is sent. This is a holdover from floppy disk days, but it still works with DVDs and CDs on the latest Macs.

share|improve this answer
add comment

I am not sure I can help solve the problem, but my previous experiences with a similar problem may help diagnose it. My previous desktop would occasionally do this if I attempted to boot it within a few minutes of being shut down. I eventually found with some certainty that this was a POST issue likely caused either by a bad power supply or motherboard.

Unfortunately, these parts may be difficult to swap in a Mac Mini. If it is still under warranty, I would suggest throwing it Apple's way.

share|improve this answer
    
I'm afraid you may be right on the PS or MB. It's out of warranty so it's probably not worth it to send to Apple. I have Apple Care for my main machines, but I didn't bother with the Mac Mini. Oh well... at least it's not my Mac Pro :) –  user22687 Dec 26 '09 at 20:14
add comment

did you drain the 'Flea Power'?

disconnect the power, press the power button for 20 seconds, reconnect the power and try again.

share|improve this answer
    
I did, but no luck. I'm beginning to think that somehow the MB went out. Thanks. –  user22687 Dec 26 '09 at 20:13
add comment

While booting up hold CMD-OPT-P-R until you hear the boot-up gong 3 times. My Powermac does this all the time. This key combo always works.

share|improve this answer
    
Thanks for the key combo idea. I finally broke down and took the computer to the Apple Store. Dead Logic Board was the verdict. –  user22687 Dec 31 '09 at 13:07
    
Oh, well glad that you got the problem figured out. Sorry, but I can't help you with a hardware problem because I have never actually had a mac break myself. Are you under warranty? –  David Dec 31 '09 at 20:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.