Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a MacBook with a broken display. I would like to use a new monitor but I can not see to enable the mirroring option. Is there any key command to enable mirroring?

share|improve this question
    
If you plug in a keyboard and mouse, you could leave the lid closed and use your computer in Clamshell Mode. support.apple.com/kb/ht3131 – 200_success May 8 '13 at 23:24

From the Apple site:

⌘ Command + F1

or

F7

share|improve this answer
1  
Good info, but answer could be a little nicer. I just tried to find this info with Google but it was pretty tricky. Lots of false positives. – Avi Flax Mar 2 '10 at 17:15
2  
To be fair, it's hard to google stuff with a broken display... – harriyott Jan 6 '11 at 17:58
1  
Yea, and more importantly, how do I disable this command? – crankharder Sep 21 '12 at 14:00
    
This doesn't seem to work when using a PC keyboard with my mac mini. Any ideas? – mtmurdock May 29 '14 at 13:06
1  
Worst. Hotkey. Ever. Never needed it, only every pressed it accidentally, and didn’t know how to switch back (without going into display settings). Meanwhile, the mirroring breaks my window layout. – Konrad Rudolph Dec 8 '14 at 17:38

command + F1

share|improve this answer
    
Correct for recent Macs. Older ones use F7, as in Brad's answer. – Avi Flax Mar 2 '10 at 17:15
    
This doesn't seem to work when using a PC keyboard with my mac mini. Any ideas? – mtmurdock May 29 '14 at 13:06
    
Worst. Hotkey. Ever. Never needed it, only every pressed it accidentally, and didn’t know how to switch back (without going into display settings). Meanwhile, the mirroring breaks my window layout. – Konrad Rudolph Dec 8 '14 at 17:37

These answers didn't work for me... using iMac in the Disk Utility on the Leopard install disc.

I did happen to hit command+F5 and turn on VoiceOver, which got me through the dark.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .