Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So I am running Windows 7 Enterprise. This morning I was able to VPN using the built in VPN (Connect to Work Network etc). I had to change my network's IP address range and now the VPN will not work. It just stalls on the Verifying user name and password... message. But then it returns the 619 error.

Anybody know why changing my machine's IP address would cause this problem? Where should I be looking to try and fix this issue?

I have tried this on a Windows XP machine that also had the IP address range change and this still connects fine using exactly the same connection details.

EDIT

The internal network range changed from 192.x.x.x to 10.x.x.x. This was done on the entire Active Directory. All machines are running fine and the Windows XP machine, that works going to the same client VPN mentioned above is on the same network. Both the XP and the Windows 7 machines are using DHCP served by the Domain Controller. The client domain is not performing any IP range checks/restrictions.

The VPN is outside the internal network, connection is being made via the Internet and not passing through any other machine, other than the normal domain machines, ie DNS etc. This is passing through a router and the router has the relevant VPN passthrough options configured. All internal machines are working correctly with other forms of VPN, ie Cisco, Sonic etc (these were tested on other machines, they are not installed on the Vista or Windows 7 machines).

After further testing, this is occurring on all Windows 7 and Vista machines where they can no longer connect to the client VPN, however all XP machines can still connect fine. This has been tested on three Vista, two Windows 7 and five XP machines. All machines are on DHCP and tests have been done with both the firewalls turned on and off, as well as with fixed IPs being used.

share|improve this question

2 Answers 2

Some more information on the exact changes that you did would be welcome. Also about the local network architecture, router etc. Also why you had to change the local address range. This information is best added to your post.

Error 619 means simple "A connection to the remote computer could not be established". Which just means that the computer that was before reachable is now unreachable, assuredly because of the IP changes.

I suggest that you verify that the computer is within the segment range that is served by your router or whatever connection you have. This is most likely the problem. Also try and use DHCP rather than your own IP (if at all possible).

Again, some more info might help in giving an answer that's less vague.

EDIT

Some things to try. Under properties of the connection:

  1. Go into Security and change the type of VPN from Automatic to PPTP
  2. Change data encryption to Optional and select CHAP & MS-CHAP v2 down below for your protocols.
    (If you wish you can also use PAP but your password will be sent unencrypted)
  3. Under Networking disable IPv6

EDIT2

Some more possibilities:

share|improve this answer
    
Thanks for your reply harrymc. The internal network range changed from 192.x.x.x to 10.x.x.x. This was done on the entire Active Directory. All machines are running fine and the Windows XP machine, that works going to the same client VPN mentioned above is on the same network. Both the XP and the Win 7 machines are using DHCP served by the Domain Controller. The client domain is not performing any IP range checks/restrictions. –  TravisPUK Dec 27 '09 at 15:57
    
Is the VPN to outside of your network? Does the Win7 machine otherwise connect well to the rest of the network & Internet? And thru which machine? I assume you would have already verified its network connection parameters and turned off any potentially harmful firewall. –  harrymc Dec 27 '09 at 16:11
    
Yes the VPN is outside of our network. Yes the WIN 7 machine connects fine to everything else. I have tried this with all firewalls turned off as my google research suggested that it might have been a firewall problem. I am also having the same issue with Vista machines that worked fine prior to the IP address change, although I intermittently had issues with Vista on SP1. –  TravisPUK Dec 29 '09 at 8:28
    
See the edit to my answer. –  harrymc Dec 29 '09 at 9:08
    
Harrymc, thanks for sticking with me on this. I have tried everything you have mentioned in your edit and still no difference unfortunately. –  TravisPUK Dec 29 '09 at 9:17

Please check whether the client or the vpn server is behind a "link balancer". For those of you who do not know what a link balancer is - It is a device on which multiple links from different ISP's converge to provide a failover and link aggregation solution.

VPN traffic does not like being link balanced. We can find this through a packet capture taken at the client.

share|improve this answer

protected by studiohack May 3 '11 at 9:25

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.