Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Vista 64-bit ultimate on my home computer, with accounts for each family member. Most are administrators but I have one kid with a plain user account. When she logs in she gets a prompt that asloader wants to run but needs administrator.

I gather that this has something to do with either the ASUS mobo (P6T Deluxe V2) or the ATI graphics card (Sapphire 4890 OC). Can anyone explain what asloader does, and suggest how I might configure something to suppress the prompt my kid gets?

Thanks.

share|improve this question

2 Answers 2

See this. To disable it

Go to Control Panel - Admin Tools - Task Scheduler - disable the ASUS ACPI service provider. Once you are in the Task Scheduler, in the left pane there is an ASUS folder - click the folder - in the right pane you will see 'ASUS ACPI service provider' - right click - left click 'disable'.

share|improve this answer

If you don't want to disable the task, you can set it to run with the credentials of an administrator account.

Follow MrStatic's instructions (the task was listed under a different name on my machine, YMMV), but instead of 'disable' go to 'Properties'. In the 'General' tab, you'll see in the lower half a section called 'Security options' Left click on 'Change user' and type in the name of an account with admin privileges. Then go to the radio button below and change it to 'Run whether user is logged in or not'. Leave the 'Do not store password' checkbox unchecked... we don't want a password prompt!

Now click 'Ok'. You should now get a prompt for the admin-level account's password. Enter it and click 'Ok' again.

The task will still run, but now other users won't see it any more!

Alternately, if you just want to turn it off for other users, do as above up until the radio button. Set this as 'Run only when user is logged in' and the task will only run for the account you named.

If you feel like experimenting, you could just uncheck the 'Run with highest privileges' checkbox in that same 'General' tab. I haven't been able to determine what AsLoader actually does, and I have no idea if this will cripple the program. But I guarantee you won't see a password prompt!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.