Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have two machines with Chrome on them. One is running Windows 7 and the other is running Ubuntu 9.04. Both Chrome versions are 4.0.249.43 and both are the beta version. My Windows 7 PC has bookmark sync enabled but I can't seem to get it enabled on my Ubuntu machine.

The command I use is

/opt/google/chrome/google-chrome --enable-sync

Has anyone had the same problem on Ubuntu 9.04 with Chrome? If fixed, how did you fix it?

share|improve this question
up vote 1 down vote accepted

I'm using Chrome 4.0.266.0 and I just had to go to the settings menu -> Options -> Personal Stuff -> Bookmark Sync and set it up.

share|improve this answer

Raphink you're using a version of chrome that's not the downloadable beta for ubuntu. Probably you're using chromium.

share|improve this answer

You must log in to answer this question.