Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have no menu bars at top or bottom, not sure how to get them back!

share|improve this question

1 Answer 1

Is autohide on ? Move the mouse pointer to the top/bottom of the screen, hold it there for a while. If it pops u, right click -> Disable Autohide.

Otherwise try adding the new panel by right clicking and choosing Create new panel.

You might want to run xfce4-panel & in the terminal and see if that helps.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.