Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just obtained a BenQ V2410 monitor and a Club Radeon HD4890 video card. Using Windows 7, I have troubles setting the correct resolution. I use the graphics drivers provided by Windows update. I have also tried the downloadable driver from ati.com.

Here's a picture of the monitor when the resolution is set to 1920x1280. Notice the black border/padding.

In 1920x1280

Here's a picture with the resolution set to 1680x1050. The black border is gone.

In 1680x1050

In both resolutions, I have the characteristic "LCD with wrong resolution blur". From what I've found via google, and from what the people in the store told me, the max (in other words correct) resolution on the monitor is 1920x1280. But, as mentioned, I get a black padding when using that resolution. Windows 7 doesn't let me pick a higher resolution than this either.

The screen is connected to the video card with a DVI to HDMI cable, since the screen only have VGA and HDMI inputs.

Update 1: I just tried with another BenQ monitor I own (not the same model). It worked correctly the moment I plugged it in, using the 1920x1200 resolution it is supposed to use. So it's probably not the video card.

Update 2: I connected the monitor to my own computer, which has a HIS radeon 4870 video card. The resolution has the exact same behavior on this setup, black padding and all. So it doesn't seem to be the connection of any particular monitor and video card, it seems to be an issue with the monitor itself.

Update 3: For reference, the monitor appears as "BenQ V2400Eco" in the screen resolution control panel.

Update 4: The issue with the black border is also there when I connect the monitor to my MacBook Pro. There I have an "overscan" checkbox, though, which when I check, I get rid of the black border, so that the monitor displays the correct resolution. I have a feeling that I have this issue in Windows 7 because it thinks the monitor is a TV, and acts accordingly.

Any help would be greatly appreciated, as I'm kinda stuck at the moment :)

share|improve this question
    
Sorry for the broken URLs.. –  August Lilleaas Jul 20 '11 at 19:01
    
do you happen to have the images still? :) –  8088 Aug 20 '11 at 5:35
    
Unfortunately not :( –  August Lilleaas Sep 13 '11 at 20:48

3 Answers 3

up vote 2 down vote accepted

It turns out the problem is generic to ATI cards with DVI to HDMI cables, where the monitor is "TV-ish" (whatever that might mean, but it applies to my v2410 monitor nonetheless).

You need the catalyst control center. In it, find the overscan option and set it to 0. This answer to another superuser question has a detailed guide on how to find and set this setting.

See also: http://www.tomshardware.co.uk/forum/page-239383%5F15%5F0.html

share|improve this answer
    
GENIUS! I love you. I've been sitting here with this blurry screen thinking, "this doesn't look right, how do I fix it". I heard "Change your resolution" - wrong. I heard "Change your video cable" - wrong. I heard "adjust your screen settings" - wrong. But you. You got it right! –  Coomie Sep 13 '11 at 13:01
1  
Just to expand. In Catalyst Control Center, v12.10, the option for overscan/underscan is "My Digital Flat-Panels" -> "My Scaling Options(Digital Flat-Panel)" This issue is not specific to this monitor but to HDMI output controled by CCC –  BookOfGreg Nov 22 '12 at 13:25

Go to the following key in the registry:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class{4D36E968-E325-11CE-BFC1-08002BE10318}\0000

Create a new DWORD:

"DigitalHDTVDefaultUnderscan" = dword 0x0000

That sets the underscan to zero to compensate for the overscan that TVs do but your monitor doesn't!

share|improve this answer

In windows 7 it tells you the recommended resolution, which is usually the highest just set it to that.

I looked on google and one site says the native resolution is 1920x1080 and the BenQ site says this too.

share|improve this answer
    
I still have that black border/padding, and the "blurred" LCD with wrong resolution look on 1920x1080, though. –  August Lilleaas Dec 28 '09 at 13:51

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.