Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Outlook is always sending along 2 pictures (image001.png and image002.gif) with my mails. Even if I don't attach any images.

How do I fix this?

screenshot of email Thanks.

EDIT - SIGNATURE

The HTML of my signature:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns:o = "urn:schemas-microsoft-com:office:office"><HEAD><TITLE>Company default Signature</TITLE>
<META content="text/html; charset=windows-1252" http-equiv=Content-Type>
<META name=GENERATOR content="MSHTML 8.00.6001.18854"></HEAD>
<BODY>
<DIV align=left><FONT color=navy size=2 face=Arial><SPAN 
style="FONT-FAMILY: Arial; COLOR: navy; FONT-SIZE: 10pt">
<P class=MsoNormal align=left><BR>Cordialement,&nbsp;</SPAN></FONT><FONT 
color=navy size=2 face=Arial><SPAN 
style="FONT-FAMILY: Arial; COLOR: navy; FONT-SIZE: 10pt"><o:p>&nbsp;</o:p></SPAN></FONT></P>
<P class=MsoNormal><FONT color=navy size=2 face=Arial><SPAN 
style="FONT-FAMILY: Arial; COLOR: navy; FONT-SIZE: 10pt">Firstname 
LASTNAME<BR></SPAN></FONT><FONT color=navy size=2 face=Arial><SPAN 
style="FONT-FAMILY: Arial; COLOR: navy; FONT-SIZE: 10pt">COMPANY 
Name<o:p></o:p></SPAN></FONT></P></DIV></BODY></HTML>

EDIT 2 - STATIONERY

I don't use stationery format:

alt text

EDIT 3 - HTML

If I delete the signature (Ctrl+A, Del) in the HTML mode the images always appear. If I use the signature in text only mode, the images disappears...

share|improve this question

migrated from stackoverflow.com Dec 29 '09 at 12:02

This question came from our site for professional and enthusiast programmers.

1  
Are you using a custom signature in outlook? –  Klaus Byskov Pedersen Dec 29 '09 at 11:55
    
@klausbyskov: Yes... but there is only some HTML text, no images. –  serhio Dec 29 '09 at 12:09
    
Please post the HTML from your signature. –  Mark Dec 29 '09 at 12:42
    
Are you using the "stationery" feature? –  Al E. Dec 29 '09 at 13:06
1  
Sadly this question has broken images now. @serhio if you are still around, do you have these screenshots? –  8088 Aug 18 '11 at 4:09

3 Answers 3

Answers to both your questions:

Unwanted attachments like image001.gif:

Outlook is very 'smart':

How can I prevent an Internet image from being embedded in the message?

After creating a signature with a link to an Internet image, you might experience that the image still gets embedded in the message itself.

Outlook has an option to control to what should happen with linked images; they can either stay linked or Outlook can embed them in the message upon sending.

In Outlook 2003 you can find the option under; Tools-> Options…-> tab Mail Format-> button Internet Format-> disable the option: "When an HTML message contains pictures located on the Internet, send a copy of the pictures instead of the reference to the location."

In Outlook 2007 and Outlook 2010, this option can only be modified via the Registry;

Key Outlook 2007: HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Options\Mail

Key Outlook 2010: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Options\Mail

Value name; Send Pictures With Document Value: 0 (REG_DWORD)

With a value of 1 or if the value name is missing, you’ll include the picture with the message instead of as a link. If the value is set to 0 you’ll send a link.

Note: The value name contains spaces and capital letters; you must include these as well.

This was copy/pasted from:

How can I prevent an Internet image from being embedded in the message? http://answers.microsoft.com/en-us/office/forum/office_2010-outlook/how-to-insert-picture-in-outlook-2010-signature/b9d94d8b-3e66-4885-b30f-79135029d6e4

The winmail.dat attachment:

MS Exchange is very 'smart':

When an end user sends mail to the Internet from an Exchange Windows or Outlook client, a file attachment called Winmail.dat may be automatically added to the end of the message if the recipient's client cannot receive messages in Rich Text Format (RTF). The Winmail.dat file contains Exchange Server RTF information for the message, and may appear to the recipient as a binary file. It is not useful to non-Exchange Server recipients.

To control whether or not to send messages in RTF, follow the option that best meets your situation: ... Rest can be found on: How to Prevent the Winmail.dat File from Being Sent to Internet Users http://support.microsoft.com/kb/138053


It took me way to long to find this information, i hope this will help the next information seeker :)

share|improve this answer
  1. Delete the folder: c:\documents and settings\username\application data\microsoft\signatures, then create a new sig in outlook. (it uses that folder)

  2. Turn off "Word as editor(1)", test, revert change.. sometimes you just need to take office by the back of the process and shake it!

  3. Have you made any changes to the normal.dot file for word?

  4. Do you have any addons installed?

(1):"Utiliser Microsoft Office Word 2003 pour modifier des messages electroniques"

share|improve this answer
    
so. 1) deleted, recreated. 2) turned off, sent a mail in text mode. receive in gmail with 0Kb wimail.dat, receive in outlook without attachments(however I believe outlook just does not display them, because mails arrives with the X-MS-Has-Attach: yes param). 2.1) Closed outlook. Restarted outlook. turned On(word as editor) send a mail in gmail. receive an 0kb winmail.dat. 2.2) sent a mail in HTML mode. receive in gmail with 2 attached images as usual, gif and png. 3. Yes, I modified normal.dot setting default font to Arial. 4. What do you mean? in Outlook AFAK - no... –  serhio Feb 21 '10 at 15:03
    
Just did a quick googly, found this: news.cnet.com/look-out-outlook-gmail-adds-in-line-images (funny, but not an answer) Have you set a signature using OWA by any chance? (it should be overridden by your client sig, but who knows) You could run HiJackThis to remove BHO's.. might be malware. –  Grizly Feb 21 '10 at 21:33

You're probably using stationary on your emails (backgrounds on your emails). You will need to disable this feature from your emails if you want to stop having attachments sent with every single email you send.

share|improve this answer
    
take a look at my Edit 2, apparently I don't use a stationery format (<Aucun> = <None>) –  serhio Dec 29 '09 at 14:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.