Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using the Aspire Revo with an NVIDIA ION GPU. I've connected it to my Samsung PS50B530 over HDMI with a fresh Karmic install, and installed the 185 restricted drivers. Unfortunately, the sides of the desktop are missing from the screen, as are the top and bottom. I can still navigate to them using my knowledge of the menu placement, but with the resolution set to 1920x1080 as the Samsung manual suggests (and is default anyway), I get this problem.

Cycling through the other available resolutions doesn't help...

Does anyone have any ideas?

Cheers

Gausie

share|improve this question

1 Answer 1

up vote 3 down vote accepted

That sounds a lot like overscan - Where the TV makes the picture a tiny percentage larger then the display to make sure the content fills the screen -- it's probably not your computer's fault. Which is why no matter what res you choose, your TV's overscanning the picture to make sure the frame is filled with picture.

Firstly, try looking around in the TV's menu for Overscan or a PC Mode -- the Samsung panels I have at work when set in a PC mode will disable a lot of the dynamic color/gamma ramping, edge enhancement, and most importantly : overscan features.

In the nVidia drivers for Windows, there's a setting for overscan compensation where the video card is still sending 1920x1080, but is downscaling your 1920x1080 desktop to make up for the edges your TV is chopping off. It looks like this:

enter image description here

This isn't the best option since you're downsampling your desktop, then the TV's upsampling it again in the overscan function. It'd be best to see if you can just turn overscanning off in your TV.

The triangles let you tell the driver how much area is visible (and conversely, how much is chopped off).

I'm not sure how well it works in Linux, but here's some people talking about it, as well as screenshots of what it looks like:

http://www.nvnews.net/vbulletin/showthread.php?t=132307

share|improve this answer
    
This is certainly extremely helpful, and I'm going to fiddle around with the overscan options (if there are any on the TV) as soon as I can. +1 in any case. –  Gausie Dec 30 '09 at 14:22
    
Worked great, thanks! –  Gausie Dec 30 '09 at 15:24
    
Good to hear! Were you able to disable overscanning or did you do the driver-level overscan compensation? –  krhainos Dec 30 '09 at 17:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.