Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a 2TB Western Digital drive (WD20EADS). For no apparent reason, when I powered it up today it started making an odd beeping noise, and would not mount.

I'm fairly certain the drive is broken, but the sound it is making is strange, basically a longer beep, then a shorter, higher pitched one. Does this sound mean anything other than "it's dead"?

Recording of the drive: http://drop.io/wdhdbeep/asset/drivebeep-cleanedup-aif

share|improve this question
    
I had that same sound on an external hard drive and when I took it in to the store where I bought it from, they told me that some sensor failed. Had to replace it... –  Wesley Feb 8 '10 at 5:09
    
@Wesley Was the sensor in the enclosure or the drive itself? –  dbr Feb 23 '10 at 23:12
    
I'm not exactly sure. Didn't know much about hardware back then, but I'm guessing it'd be the sensor on the drive itself. What happened to mine was that it was standing on its side vertically on a carpet floor, but the rubbish stand didn't support it well enough and it tipped over. After trying to power it up again, I heard a sound very very similar to the one you linked and after trying to hook it up to the computer again, it couldn't read it. –  Wesley Feb 24 '10 at 0:04

1 Answer 1

up vote 1 down vote accepted

Does this sound mean anything other than "it's dead"?

Afraid not

"It's dead, Jim" ... sounds like a head crash to me.

share|improve this answer
    
Forgot to comment on this! It was indeed dead - RMA'd the drive and WD happily returned a replacement –  dbr Jun 8 '11 at 14:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.