Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My monitors lost their brightness without warning or reason. I left my computer alone for a couple hours, and when I came back my monitors were so dark I could barely see anything.

It looks as if the brightness setting on my monitors was turned all the way down, except that the brightness is cranked up as far as it can go - the way I always have it. Furthermore, my monitors are both having the same problem simultaneously, which makes it seem like it's not a problem with the monitors themselves.

My computer consists of the following:
Motherboard: BioStar M7NCG 400
CPU: AMD Athlon XP 2200+ 1.8GHz
RAM: 2.5GB
HDD: Three drives - 40GB, 120GB, and 160GB
Optical: Single DVDRW
Removable: 1.44MB Floppy
Video Card: NVidia GeForce 4 TI 4200, DirectX 8 Compatible
Monitors: Two Gateway VX900 19" CRTs accepting VGA output

One of my monitors is plugged directly into the VGA port on my video card. The other one is plugged into the DVI port on my video card, with a DVI-VGA adapter in-between. I should also mention that my video card may be eight years old, but it was made with one of the largest and most reliable video processing chips available at the time. It still runs many current video games without problems, and I would have to spend several hundred dollars to replace it with something comparable. This is why I'm trying to keep it alive as long as possible. I bought it new in '00 or '01, and I've never had the slightest problem with it. I've taken excellent care of it, keeping it cool and dust-free. So it's difficult for me to point at a hardware malfunction as the culprit.

I can see basic aplications alright, as long as they have a lot of bright colors in them. But this is still the most frustrating thing I have ever seen. It's driving me nuts.

Does anyone know what could possibly cause this type of occurrence?

My only theory is that maybe the drivers have caused an error and kicked down the gamma or something. Can anyone verify or deny that this is possible? And where in the NVidia application(s) could I find the gamma settings? I have tried restarting my computer to no avail.

share|improve this question
add comment

5 Answers

This seems to be a common problem directly related to the NVidia range of products. There are so many forums without a solution. Including NVidia's own website. Adjusting brightness is not the problem that is easy as directed in this forum. The problem issue is screens defaulting to the darker setting that actually strains your eyes. Users should not have to continually reset their monitors.

share|improve this answer
add comment
up vote 0 down vote accepted

My theory turned out to be correct: the NVidia drivers are to blame.

But, whatever the drivers may have done to mess things up, you can take hold of the drivers and force them back into submission. This is handy, since it eliminates the hassle of having to uninstall/reinstall the drivers from scratch.


After you've made-certain your monitors themselves are calibrated and functioning correctly, open the NVidia Control Panel.

There are several possible ways to do this:
- Right-click on the desktop and select "NVIDIA Control Panel"
OR
- In the Display Properties box, find "Settings," then "Advanced," then the special NVidia tab for your video card, and then select "Start the NVIDIA Control Panel"
OR
- Right-click on the NVidia system-tray icon, and select "NVidia Control Panel"

(There may be other ways to open the NVidia Control Panel, but I just name these few for now. If you can't find the NVidia Control Panel in any of these places, than you probably don't have the proper NVidia drivers installed correctly for your hardware.)

Once you have the NVidia Control Panel open, select "Standard View" from the drop-down near the main menu and the back/forward/home buttons. If "Standard View" is already selected, then you're good to go.

Under "Select a Category," choose "Display." Then, under "Appearance," choose "Adjust desktop color settings." Select your first monitor and, near the top-right of the window, select "Restore Defaults." Then select your next monitor and select "Restore Defaults" again. Repeat this process for all of your connected monitors.

Once the default settings have been restored, your NVidia video card will be in the default color mode for each display, but your monitors may still seem to be displaying incorrectly. To fix this, select each monitor and move the sliders below to adjust the display output. These sliders are very sensitive, and you shouldn't have to move them very much to get your display looking good again. With my CRT monitors, I found that I needed to increase the contrast, digital vibrance, and gamma ever-so-slightly to make my display look awesome again.


Thanks to ChrisF and BBlake for pointing me in the right direction.

share|improve this answer
add comment

This sounds like the energy setting on a laptop behaves. Almost all Laptops have the option to dim down their LCD, but this is never found on stationary PCs to my knowledge. You may still want to check whether any such thing is configured in your energy saving settings, maybe by accident.

Next thing to do would be to try the display on a different machine. If it's dim there as well, chances are the monitor's lighting is broken.

share|improve this answer
add comment

If ChrisF's suggestion didn't help, there are a couple other things you can try: Try pulling out and reseating your video card and try replacing the connection cables between the card and the monitors and also the cables from your power supply to your video card if it has one.

Failing that, you can also try uninstalling and reinstalling any drivers for your video card and monitors. I have seen a situation before where that helped.

If none of that helps, my next guess would be video card is failing.

share|improve this answer
    
Thanks. I'll try some of these solutions later today, perhaps. –  Giffyguy Dec 31 '09 at 19:09
add comment

If you go to (Right Click) Properties > Display Properties > Settings > Advanced do you have a tab for the nVidia properties?

On that there should be a Tools page which has a "Display optimization" section which states:

Run the Display Optimization Wizard to adjust your display(s) for optimal viewing and representation of colours.

This runs a full screen app. Go through this and see if it makes a difference.

Oh - I'd also check that the cables are properly seated.

share|improve this answer
    
I ran the NVidia Display Optimization wizard and it let me set the red, green, and blue gamma levels. It didn't fix the brightness problem. (Although it did correct the color-inconsistancies between my two monitors...) I've also confirmed that the cables are secure. I'm going to reboot again, but I doubt it'll have any positive effect. –  Giffyguy Dec 31 '09 at 18:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.