Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I do a ping -t www.l.google.com and this is the output:

Pinging www.l.google.com [209.85.229.147] with 32 bytes of data:

Reply from 209.85.229.147: bytes=32 time=50ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=50ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=51ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=51ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=50ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=50ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=503ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=50ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=50ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=50ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=50ms TTL=52  
Request timed out.  
Request timed out.  
Request timed out.  
Request timed out.  
Reply from 192.168.1.66: Destination host unreachable.  
Request timed out.  
Request timed out.  
Request timed out.  
Request timed out.  
Request timed out.  
Request timed out.  
Request timed out.  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=51ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52  
Reply from 209.85.229.147: bytes=32 time=49ms TTL=52

I have 4-5 minutes of replies and another 4-5 of time outs.

share|improve this question
    
I'm going through the same thing. None of the proposed "fixes" make any difference. It only affects my Vista machine and it only just started happening sometime last month. I can't seem to track down the issue and it is VERY frustrating. Has anyone come up with a solution for this yet?? –  mark123 Jan 16 '11 at 19:32
    
I think I discovered the issue in my case. I had changed my settings in Opera using about:config. I had the "Max Connections Server" and "Max Connections Total" set very high and what I think was happening was that I was hitting the DNS server too many times like a ping flood, maybe. I guess you can overdo browser optimization. –  mark123 Jan 24 '11 at 14:39
add comment

2 Answers

up vote 1 down vote accepted

Set the Power Saving Mode of your WLAN adapter to OFF or CAM (constantly awake mode) and repeat the test.

alt text

Change the channel in the router's WLAN settings, maybe there's an interference form another appliance or wireless network nearby. is your computer portable? have you tried from at another location? you can use the Ekahau HeatMapper to get clearer picturer of your WiFi coverage.

share|improve this answer
    
Did that, problem persists. –  Ricardo Jan 1 '10 at 19:56
    
adapter make and model? –  Molly7244 Jan 1 '10 at 20:01
    
Realtek RTL8187B. I think i may deactivated once service in windows, is there any services that when off may cause this problem? thanks for the help edit: Yes, its laptop. I'm trying this in front of my router. –  Ricardo Jan 1 '10 at 22:37
    
not quite my favorite brand for wlan adapters, recently replaced one with a Intel mini PCIe adapter, $25 well spent! anyway, which service did you disable? look up blackviper.com for detailed info on windows services. –  Molly7244 Jan 1 '10 at 22:55
    
Yea, i think i may buy a new card. Thank you for the help –  Ricardo Jan 1 '10 at 23:58
add comment

First thing would be, how stable is your internet?

Have you tested this from another computer connected to the same router? If you have the same problems, it could be your router or ISP.

If you have one machine a much better test (to rule out the internet) would be to ping your router continuously.

If it works fine, then contact your ISP as the problem is probably their end, if it fails read on...

Try checking the quality and stability of your cable and/or change the channel of your wireless as this could be making problems.

Next, try updating the drivers of your network card from the manufacturer of the chipsets website (e.g. Intel, Realtek, Via etc.)

Please post feedback and I will try to advise more.

share|improve this answer
    
The problem its not my internet connection, i tested with other computers and its ok. –  Ricardo Jan 1 '10 at 19:55
    
I ping well my router. Drivers updated. How could i change the channel of my wireless connection? –  Ricardo Jan 1 '10 at 20:00
    
For your channel, try looking on the Wireless settings page of your router for numbers and change it. However, if you are accessing your router just fine, and other machines can access the internet, there could be something else to blame. –  William Hilsum Jan 1 '10 at 20:08
    
Yes, i may have deactivated one service in windows. I dont have the first idea each one. Thank you for the help –  Ricardo Jan 1 '10 at 22:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.