Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to get to the overscan slider in CCC but in the Desktops and Displays menu I can't right click the tv in the bottom left to bring up the configure option. If i hover the mouse over the tv it says TV, Disabled. How do i enable it? It's a Panasonic plasma hooked up to my pc using an HDMI to a Radeon HD 4870 X2

alt text

share|improve this question

2 Answers 2

I found that I actually have to have the screen plugged in. I was using an HDMI switch box and it wouldn't let me adjust it. After a bunch of attempts, rebooting with that as the primary monitor, and making sure that it's also enabled in windows, then I was given those options.

It's very fussy.

share|improve this answer

The easiest answer is, if your TV is newer, and it may be since you indicate you are using HDMI is to set the TV setting to auto fit for the image. It's way easier, exact and requires no fiddling. Check your TV remote for a picture mode button.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.