Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
intermittant “connection reset” problem browsing web sites at home

hi,

while browsing the web, once every 15-20 mins or so I won't be able to connect to any web sites for about 60 seconds. I get the Firefox error "The connection to the server was reset while the page was loading", and I will need to click "try again" or refresh several times before any pages will load again.

The interesting part- while this is happening, I can still ping yahoo.com, google.com just fine, and games that are already connected to the internet aren't interrupted.

I'm running windows 7, connecting to my wireless router using a WG111v3 USB card.

Any ideas? Thanks in advance!!

share|improve this question

migrated from serverfault.com Jan 2 '10 at 9:59

This question came from our site for professional system and network administrators.

marked as duplicate by John T, Diago Jan 2 '10 at 16:09

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Should be moved over to superuser. –  EEAA Jan 2 '10 at 3:40
add comment

2 Answers 2

Do you have security enabled on the wireless router? Could be that other people are saturating the uplink, or managing to fill the router's state tables so that new TCP connections can't be established (but if they're managing to reach those limits, your wireless router is probable rather poorly spec'd).

Do you have WPA2 security on the wireless router? WEP is laughable and the original WPA is, for various historical reasons, constrained in what it offers and so is better than WEP but still not great. WPA2 should be your minimum security setting (unless you're running something where you need $random other people to be able to connect, with very aged wifi cards).

share|improve this answer
    
i am using WPA2, with a strong passphrase. thanks for replying. –  jeff Jan 2 '10 at 5:15
add comment

Open the advanced WLAN adapter properties, set the Power Saving mode to OFF/CAM (constantly awake mode) and see if the problem persists.

alt text

share|improve this answer
add comment