Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I cannot get AOL mail to load without switching to basic mode, in Firefox 3.5.6 or IE 8. OS is XP Media Center.

The page loads but the area where the inbox should be continues to display "loading" with the little circle going round and round.

What I have tried so far:

    Cleared browser cache
    Reinstalled Java
    Reinstalled Firefox
    Firefox portable from USB drive
share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Is RealPlayer installed? I ask because I was having similar problems with an extension that Real adds called "RealPlayer Browser Record Plugin" - disabling that extension solved the problems I was having on random sites.

If that doesn't solve it, you may also want to check the security software (CA, Norton, McAffee) that's installed. Some programs will drown you in pop-ups and clicking the wrong answer can totally screw with all sorts of things.

Of note, some security programs are more trouble than they are worth. For home users I tend to recommend Microsoft's new Security Essentials - its more than enough protection for most home users, its unobtrusive, and relatively light on resources.

share|improve this answer
    
No Real-player extension is not installed. –  Larry Jan 2 '10 at 18:42
    
Uninstalled CA security suite, and it started working. Installed MS Security Essentials, it still works and the computer is noticeably faster, not just browsing but shut down and start up as well. –  Larry Jan 3 '10 at 0:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.