Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to print a Word 2007 document with Line Numbering turned on, and in Word the document looks fine but when I print the document, the line numbers appear in Hindi script.

See screenshots here: http://www.lessanvaezi.com/context-is-hindi-when-printing-line-numbers-in-word-2007/

I tried deleting my Normal template and allowing Word to create a new one, and testing using that, with no change. I also tried using different printers.

The problem goes away if I choose Arabic instead of Context under Word Options -> Advanced -> Show Document Content / Numeral.

However, I would like to keep this setting as Context. The question is, why is the default context of my document Hindi script? Is there a way to change this context?

share|improve this question
    
Also made sure that there was only one Input Language, English (United States), with the keyboard set to US. Doesn't seem to affect the default for Context. –  Lessan Vaezi Aug 15 '10 at 8:34

3 Answers 3

up vote 0 down vote accepted

To solve this problem

Choose System instead of Context under Word Options -> Advanced -> Show Document Content / Numeral

share|improve this answer
    
True, that does have the desired effect, but I'm still curious as to why it defaults to Hindi numerals when set to Context. There's nothing about the context that points to Hindi, as far as I can tell. –  Lessan Vaezi Aug 15 '10 at 8:32

Maybe this has to do with the language set for your default style. You can try setting it to English or so and see if it makes a difference.

share|improve this answer
    
Good thought - I tried changing the settings on the default style, but it doesn't seem to affect the default numeral for printing. –  Lessan Vaezi Aug 15 '10 at 8:28

If you change the numeral type to Arabic, this problem solves and line numbering would not appear inappropriate when you get a print.

share|improve this answer
    
Where is this setting? –  G-Man Sep 4 at 17:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.