Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Try as I may, I can't get a connection on this device using my client's ISP login, nor my ADSL login I use at home. It is syncing nicely and I have a solid DSL light, but a red Internet light for either login. I suspect something more than just the login is faulty.

Any ideas?

share|improve this question
    
Sounds like a problem with your client's ISP. Try a different modem if you can, otherwise I think I would just give them a call. –  RJFalconer Jan 4 '10 at 13:46
    
Has the problem just started? Is this a new/recently statrted internet service? –  RJFalconer Jan 4 '10 at 13:46
    
No, it only started since I reset the modem to factory defaults - by accident, I meant to reset the wireless router :-( However, the line was terrible from Thursday until this morning, so it's hard to say. –  ProfK Jan 4 '10 at 14:07
    
I tried my ISP as well, same symptoms. –  ProfK Jan 4 '10 at 14:07
    
If I understand you correctly, you tried your ADSL login over his modem, which also did not work, despite it working from your house. There could still be some fault with the connection between his house and his local exchange, or some other fault on the ISP's end of things. (Despite the DSL synching). Regardless, it's their job to fix it, and they should be able to diagnose it easier than we can I think. –  RJFalconer Jan 4 '10 at 15:26

2 Answers 2

I've used Netgear for awhile and though this seems to be an easy answer I found that no one even mentioned it.

When you install your Netgear adapter there are drivers that will override your system app for identifying open networks. In my experience I installed the drivers first – i.e. seperately – then installed the adapter and the new drivers picked up the adapter (it being one of their own) and had no problem with connection.

They seem to fight for the default position, and the only problem I had was in keeping the connection on for a while. Then, restarting the computer, I found I had to reinstall drivers again to get that fresh connection.

I also found that Netgear adapters work better if they are kept cool (maybe it's just me) — let's face it: they are thrown together cheaply. I wound up changing to Belkin myself.

share|improve this answer
up vote 0 down vote accepted

I've since found out that the ADSL Setting: Multiplexing Mode was incorrectly set to "VC-BASED" (default), when "LLC-BASED" was the required setting. Changing that and rebooting the modem worked fine.

share|improve this answer
    
Nope - mine is set to LLC and still doesn't want to connect... grrr –  drozzy Jul 9 '10 at 23:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.