Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have VirtualBox 3.1.2 on my Linux workstation and am happy with it. I want to use Palm's "Mojo" SDK -- which uses VirtualBox to run its emulator. The SDK requires VirtualBox versions between 3.0.0 and 3.0.12.

I would prefer NOT to downgrade my workstation's existing VirtualBox setup. Is it [theoretically] possible to have both v3.1.2 and v3.0.12 installed on my workstation at the same time?

share|improve this question

1 Answer 1

You may be able to if you tell it to install in another directory, but you may have issues with the drivers needed to provide network and such.

Is the Palm's "Mojo" SDK software based only (no hardware device needed?) If so... you could create a new linux VM, and try to install virtualbox 3.0.x...

Doesn't that sound like fun?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.