Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I copies some games from home. They are .EXE files. However, when I try to copy them onto another computer, when my cursor hovers over them, it says they are XML files ... even though they are named .EXE. If I continue with the copy process, I cannot open them because they copy as .EXE.XML. How can I change the properties to show them as applications, and not as XML files?

share|improve this question

migrated from stackoverflow.com Jan 5 '10 at 16:14

This question came from our site for professional and enthusiast programmers.

To be able to rename them, you have to display the file extensions, from the folder options (more details about that here, for example):

folder options

Then you should see the .exe.xml full extension, and you should simply rename the file (press F2 on a selected file, or choose "Rename" in the right mouse button menu), to get rid of the xml extension.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.