Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My question isn't like this one I don't have rules routing my messages. What happens is that Outlook will uncheck my option to show the mail icon. Not sure how or why it does this. How do I make Outlook remember or to leave alone that option?

share|improve this question
add comment

1 Answer

Have you checked to see if the Windows taskbar is set to not show the notification?

http://office.microsoft.com/en-us/outlook/HA101205831033.aspx

share|improve this answer
    
Yes I have it marked as always show. As I said that isn't the issue. The issue is that outlook unsets my setting. –  nportelli Jan 6 '10 at 18:30
    
Have you run all the updates available for Office/Outlook 2007? Do you have any additional add-ons loaded in Outlook? –  Mark Jan 7 '10 at 12:22
    
Have you tried creating a new profile? –  Mark Jan 7 '10 at 12:49
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.