Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using log me in to remotely connect to a computer, however, when I do so, the screen turns on (its a laptop, so no chance of physically unplugging it), and if people are where the computer is, they can see what I do (and even mess with the computer!).

This caught me off guard the first time I realized it was happening, since I was used to Remote Desktop functionality, where the computer being access gets locked (and thats what I was expecting).

I've dig through the options, but I can seem to find something to get this done.. anybody knows how?

share|improve this question
1  
Are you not using Remote Desktop now? I've used Hamachi (LogMeIn) for a few years now, and I always just use Remote Desktop. The remote console is locked, as you expected, thus no one is viewing or messing with my session from the remote end. –  JMD Jan 6 '10 at 23:03
1  
Ha! I had tried hamachi before and I could connect from home to work but not the other way.. today I decided to try again and duh! I had forgotten to accept remote connections in my Laptop! You would have gotten the answer if you had post it as one! (you still can though!) –  bangoker Jan 12 '10 at 23:19
    
Just a note, it is not wise to completely close the lid of an operating laptop. It could overheat, or at least the fans will "roar" unnecessarily, causing wear and tear. –  user201857 Feb 24 '13 at 4:51

4 Answers 4

up vote 12 down vote accepted

You can no longer change this locally while sitting at the host computer - you can only make the change while in a Remote Control session to the host computer. During the session, on the black toolbar/ribbon that runs along the top of the Remote Control window, click Options, and you will see "Lock keyboard" and "Blank screen."

share|improve this answer

You can't actually turn the screen off or even leave it on standby because when you move the mouse it will come out again.

But what you could try is turn the brightness down. It's not the most elegant solution but it will work.

share|improve this answer

I am fronting this issue this time.

while not a definitive solution i am trying this

1) change the power options in control panel for the laptop do nothing when lid is closed 2) close the lid 3) most of times screen will be on while you control, you can decrease brightness to a minimun to save power

B) a plugin to force the monitor to be off just like turnofflcd v101 and others

share|improve this answer
    
this is an excellent solution for me.. thanks. –  barlop Apr 10 '11 at 23:03

Actually, there is an elegant solution- which doesn't involve closing laptop lids or dimming displays.

All versions of Logmein (including Free) fully support the following features:

  • lock host keyboard + mouse
  • blank host screen

The "Black Screen" option requires the installation of a DPMS (Display Power Management Signaling) driver, which only takes about 5-10 seconds. After that, you can turn the screen on and off at will. The screen will instantly go into power save mode (i.e. the power LED changes colour/blinks etc.) The screen isn't just black- but completely off.

I've been using these features for 2 years at least- it's nothing new, and works perfectly.

You have to customize your Logmein toolbar to get these options to appear.

See the below screenshot:

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.