Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

If I set up a mail forward so that john@mycompany.com is directed to john123@gmail.com, and then monitor john123@gmail.com in Outlook using IMAP, will Outlook (or can it be made to) reply to emails send to john@mycompany.com as that email?

In other words can I maintain the illusion without the person I reply to randomly seeing references to my gmail account?

EDIT: I was doing some testing... When I sent from john123@gmail.com AS john@mycompany.com, Outlook displays the incoming email as "john123@gmail.com on behalf of john@mycompany.com". I guess this means gmail's forwarding is not especially useful, is there a workaround? All my POP-based mail is rubbish compared to gmail...

share|improve this question

migrated from serverfault.com Jan 7 '10 at 2:32

This question came from our site for professional system and network administrators.

3  
I would be interested in this answer too. As far as I can tell, you can manually choose a different “from” address for outgoing mail, but Outlook won’t automatically choose the correct “from” address. –  Nate Jan 6 '10 at 19:40
    
Note: the correct answer has been added to the bottom. –  Atomix Oct 20 '10 at 20:20

4 Answers 4

up vote 2 down vote accepted

I came across this same conundrum. The problem on my end was I am using it for business as well and did not think the Gmail looked professional.

The way I had to set it up was to add the email as a POP account in Gmail - Settings->Accounts and Import. Even though I do not use POP to download the message, this gives you the option "Send through SMTP servers (recommended for professional domains)"

This will then use your SMTP servers and will hide any referring information from Gmail. Any mail sent via the Gmail SMTP servers needs to have the "on behalf of" information for spam tracking purposes.

share|improve this answer

When you reply in outlook you can go to options and add the From field so you can spoof whatever email you want. In fact if you set that in the account properties so it always says you are someone else.

Anyway that is not a server related question...

share|improve this answer
    
Which site should it be on, I was not sure? Someone can move to superuser perhaps? –  John Jan 6 '10 at 19:41
    
Yes you can spoof, but can you automate it? You know you'd forget eventually. –  John Jan 6 '10 at 19:42
    
I do not believe you can automate it. I juggle 6 personal and professional accounts through Outlook and yes, occasionally I mess it up, but people seem to be very forgiving on those occasions. –  Catherine MacInnes Jan 6 '10 at 20:38

The correct way to do this:

Go to tools > account settings > [select the account that you want to change the sending address of and click "change..."]

In the "Change E-mail Account" popup you want to change the first email address field, and that will be the address that your e-mail recipients will see as the "from:" address.

Now if you don't change the SMTP server from Gmail to your original smtp server for the "john@mycompany.com" address your sent emails will say from: john123@gmail.com on behalf of john@mycompany.com. So change your smtp server to the correct one.

Note: You may need to go into "More Settings" > advanced > [and change the outgoing port/encryption].

Note also: If your new smtp server requires authentication, then again in the "More Settings" popup choose the "Outgoing Server" tab and select "My outgoing (SMTP) sever requires authentication" checkbox then select "log on using" option and enter the username and password for the "john@mycompany.com" account.

Your emails should now appear to be sent from "john@mycompany.com" even if "john123@gmail.com" is selected in the reply window.

share|improve this answer

I had this same issue. I added my company account in gmail from settings>accounts> add pop email; send mail as.

Then in Outlook, under accounts setting, i selected my gmail address and edited the "User Information" email to "myname@company.org". rest every thing, pop, smpt remains the same.

It worked.

Now my email at "myname@company.org" bounces to "myname@gmail.com"--> outlook download all my emails in gmail and when i send emails from outlook, it is send as "myname@company.org"

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.