Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have recently installed Windows XP Pro SP2. Whenevr I try to run any .exe file I get the following error: Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item. I read some where that if we right click on the file and in Properties->Security click the unblock option, this problem is solved but this is not working for me as I dont get Security tab in Properties.Please help!! Due to this I am not able to install any software in my computer

share|improve this question
are you logging into an Administrator account ? If not, login as an administrator and try again. Add further information here, as you try various things. – cometbill Jan 7 '10 at 10:11
Yes I am login as administrator – Pia Jan 7 '10 at 10:17
I also read somewhere another solution as follows: Open Internet Explorer. In Tools option select Internet Options->Security Tab, select Internet and then Custom Level option. In security settings under miscellaneous section enable the option named Launcing applications and unsafe files. It works in some cases, but unfortunately not for me :(. Help... – Pia Jan 7 '10 at 10:30
Yes Pekka,I installed SP2 on top of my previous installation. And I face this problem for any setup file(eg gtalk setup or media player setup any) – Pia Jan 7 '10 at 10:55

In this thread the problem was caused by the Trend Micro antivirus.

If this is the same problem, then the solution was:

go into the Console and click on Virus and Spyware Control. Then click on Suspicious software alarm system, go to the exception list and allow explorer.exe or any other common files that might have been denied.

If you're not using Trend Micro, I would still advice to turn off all firewall and antivirus, and try again.

share|improve this answer
I was using AVG antivirus... – Pia Jan 8 '10 at 6:44
Can you turn it off? – harrymc Jan 8 '10 at 9:04
I was not able to turn it off so I used AVG Remover tool – Pia Jan 8 '10 at 10:35
Did this fix the problem? – harrymc Jan 8 '10 at 17:13
Yes it did...AVG was completely removed from my machine – Pia Jan 12 '10 at 9:33
up vote 0 down vote accepted

None of the solutions worked for me. So I uninstall my antivirus(which was an exe file ofcourse, if I saved it on my harddisk and then try to run it I got the same error, so I run it directly without saving). And now I no more get the windows error and can atleast execute any exe file. The first thing I m gonna do now is install a proper antivirus!!! :)

share|improve this answer
Strange that AVG did that. Microsoft Security Essentials seems to have leaped to the top recommended security suite. – outsideblasts Jan 8 '10 at 6:52
Thanks for recommending Microsoft Security Essentials. I never used it, now I think I better do... – Pia Jan 8 '10 at 10:33

You must log in to answer this question.