Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Dell Dimension 9200, and am using an Dell OEM (Maybe not the one that came with PC) Windows XP SP2 disk). I chose boot from cdrom, click any key, and get "Setup is Inspecting your hardware...", but after that, instead of the Blue screen the screen just goes blank (But monitor still has signal).

I have tired:

  • Taking out all Memory but one stick, and I put that stick in the DIMM 1
  • Using a different video card
  • Using a different Monitor
  • Using VGA and/or DVI
  • Resetting BIOS to Factory Defaults

Currently, Linux is installed on the machine and is working fine. The machine is past the support date. I have other 9200 which I have installed Windows on fine, although I am not sure the hardware is entirely the same. The only problem I ran into was the RAID setting sometimes, but I was able to fix that, and it would get past the stage it is getting to now.

share|improve this question

migrated from Jan 7 '10 at 17:23

This question came from our site for system and network administrators.

up vote 2 down vote accepted

If Linux is installed, Windows XP setup may be confused by the Linux Filesystem Partition. You may need to first F-DISK (G-PARTED) the drive and then give the XP install another try.

I think I have also run into this issue in the past when trying to Install XP on a system that had a Linux install on it previously.

share|improve this answer
Will try that now. – Kyle Brandt Jan 7 '10 at 14:46
Recreating the partition table as msdos in gparted fixed the problem, thank you. However, now I get the BSOD later in the install process. – Kyle Brandt Jan 7 '10 at 15:03
Had this problem once, a few years ago. Fixed it by booting a live disc and run fdisk. EDIT: Original problem that is. – Kiwi Jan 7 '10 at 15:04
Changing RAID/ATA operation fixed the second issue it seems... – Kyle Brandt Jan 7 '10 at 15:12
Perhaps it needs specific storage drivers loaded (press F6 at start of setup) to work with the "normal" ATA operation mode, thus a workaround is enabling legacy support in BIOS Setup with possible impacts on performance... just a thought. – Oskar Duveborn Jan 7 '10 at 15:22

I have had this issue a couple of times.

Once the issue was that the hard disk was not good enough -- replacing the hard disk fixed the issue.

Once the issue was that Windows wouldn't deal with the pseudo-RAID controller on the main board (thank you Asus AV8) -- removing the SATA drives connected to the mainboard and replacing them with an IDE drive worked.

While researching the issue on Google, I saw a couple of people claim that sometimes if you wait a really really long time (as in, 90 minutes) setup will get over whatever it is having trouble with and continue. In the case of the failed HD, I did leave the computer in that state for a couple of hours and it didn't proceed. However most of the time I don't have time to let it cook for a couple of hours "just in case it starts working".

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.