Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Possible Duplicate:
Overscan in Catalyst Control Center

Connecting a Dell Studio Slim to a Dell ST2210 21.5" monitor. The PC has a ATI Radeon HD 4350 video card. The video card has DVI and HDMI connections. When I connect with the DVI everything works fine. When I connect with the HMDI the image doesn't fill the screen, i.e. there's a approx 1 inch black border around the image. Win7 tells me the res is 1920x1080 (the native res of the monitor). Tried rebooting, no luck.

share|improve this question

marked as duplicate by alex, random Jul 22 '10 at 21:39

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
This is partially a duplicate of superuser.com/questions/57239/… (also, from what I can tell, a problem with ATI cards; NVIDIA is much better at correcting overscan). –  alex Jul 22 '10 at 20:56
add comment

3 Answers

up vote 10 down vote accepted

I get the same when outputting to my TV on a Nvidia based laptop.

Take a look in the ATI settings, you want to find a setting that deals with Overscan / image size.

As an Nvidia user for years, I am not exactly sure where the setting is, I found this picture and hope it helps you find it:

alt text

share|improve this answer
1  
when you change the output signal, this would not result in optimal image quality. I think the problem is on the monitor/TV side. The monitor should be set to something like "just scan" as opposed to "overscan". –  Martin Jan 8 '10 at 8:23
    
Thanks William :) –  Rake36 Jul 28 '12 at 22:44
add comment

I had exactly the same issue with my HD3200 based HTPC setup.

When using HDMI the ATI driver defaults to a 15% Underscan.

If you are using the newer (9.6 or later) version of Catalyst then ATI helpfully hid the Overscan options. When you are looking at the monitor selection section of CCC you need to right click on the small monitor icon at the bottom and select configure, not the big one at the top. You'll then be able to see the screen posted above.

Thanks ATI for making things easy to find, it took me a lot of Google fu to find that one...

I'm at work at the moment so can't show you pics but will screengrab tonight for you if you still need it.

share|improve this answer
    
thanks for the small monitor icon tip - i would have never found that! –  russau Jan 8 '10 at 21:24
add comment

I think it is rather an "overscan" or "just scan" setting on the TV resp. monitor than on the graphics card. Maybe you should also look here.

share|improve this answer
1  
It depends on the display, mine is connected to a Samsung TV which has no Scan/Overscan setting. Instead it has a "Computer" mode which disables the scan. However the ATI driver still applies the 15% underscan on HDMI connections. The options I have, both of which fill the TV screen: TV not in Computer Mode, ATI with 15% Underscan = fuzzy picture; TV in Computer Mode, ATI with 0% Underscan = Clean, crisp picture. As the OP is connecting to a monitor not a TV then I would suggest that the Scan setting will need to be set in the driver. –  Shevek Jan 8 '10 at 12:55
    
Well, okay. I did not take into account that some TVs/monitors do not have a "just scan" setting. –  Martin Jan 8 '10 at 13:46
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.