Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Somehow my taskbar buttons dropdown is grayed out and is set to "never combine" in Windows 7. I want to set this to "Combine and Hide labels" but am not able to.

I've found out that the registry key is found under Software\Microsoft\Windows\CurrenVersion\Explorer\Advanced TaskbarGlomLevel but changing this and rebooting still does not work.

Any ideas?

share|improve this question

Solved. Turns out to be a domain policy that was set.

share|improve this answer
    
It would have been more helpful if you posted WHERE in domain policy this was set. – Warren P May 14 '12 at 17:30

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .