Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My iCal has new behavior (since upgrading to SL). Every time I get an ical attachment in Mail, the iCal app flies up in my face. I don't see any way to turn off this behavior and it's amazingly disruptive when I'm busy with other activities. Help?

EDIT: I want iCal to add the invitations, so when I cmd-tab to the app those items are in the queue awaiting approval. What I am hoping to learn is how to stop the popup action forcing the application to become the top-level window.

share|improve this question
add comment

1 Answer

Open up preferences in Mail.app and click on the General tab. Then change Add Invitations to iCal from Automatically to Never.

share|improve this answer
    
Thanks for the response. I want iCal to add the invitations, so when I cmd-tab to the app those items are in the queue awaiting approval. What I am hoping to learn is how to stop the popup action forcing the application to become the top-level window. –  Sean Jan 9 '10 at 4:32
1  
I don't know if that is possible. Hopefully someone else will have an answer for you. –  ridogi Jan 9 '10 at 4:57
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.