Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my mail page for my Google Apps hosted domain, in the settings view, the Offline and Themes tabs are missing. They are there on my me@gmail.com account, and on other people's hosted domains. Any ideas why I'm special and don't have these options?

Addendum: I just enabled Pre-Release features, and I cleared my cache and cookies. No change.

share|improve this question

2 Answers 2

Do you have "Enable pre-release features" turned on in the domain control panel? Google holds back some features from Apps until they're deemed stable enough, unless you check that box.

share|improve this answer
    
Good point. Also, some options depend on your language; English might show more than some localised version. –  Arjan Jan 9 '10 at 16:53
    
My language is English. Just 'cos I'm from SA doesn't mean I have to speak Sesotho or isiZulu :-) –  ProfK Jan 10 '10 at 3:43
up vote 0 down vote accepted

I changed from US English to UK English same time I switched "Pre-release features on". This disabled the Next Generation Control Panel, (US only option), and once I went back to Standard Control Panel, it all works. Yay, kudos to @ceejayoz for the pointer.

share|improve this answer
    
How long did you need to wait before it showed up? –  Darryl Braaten Oct 14 '10 at 15:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.